Diary

天気:晴,血圧:146/94,体温:36.0℃,体重:62.5kg,歩数:,投稿:2012-09-13 (木) 08:44:40

URLメモ

最新の Eclipse 4.2.0をいれると 2012-09-13 (木) 17:35:15

最初からリポジトリにいろいろ入ってるな。
んで、ふつーに、エラーなくインストール開始できたわ。。

2012-09-13 (木) 18:09:11
途中で、

Warning: You are installing software that contains unsigned content. 
 The authenticity or validity of this software cannot be established.
 Do you want to continue with the installation?

とか聞かれたが。とりあえず OK する。
2012-09-13 (木) 20:07:10
/etc/udev/rules.d/51-android.rules 新規作成、以下の内容を入れる

SUBSYSTEM=="usb", ATTR{idVendor}=="04da", MODE="0666", GROUP="plugdev"

04da は Panasonic の ベンダーID(だとおもわれ)

P-01D本体 設定→アプリケーション→開発→USBデバッグをON
サンプルの "Hello World" P-01D 実機で動きました。

って、ようやくスタートラインかよ!w

Android 開発環境 2012-09-13 (木) 16:42:52

ubuntu12.04LTS の apt-get でインストールした eclipse は 3.7.2 やね
現状のエラー。

Cannot complete the install because of a conflicting dependency.
 Software being installed: Android Development Tools 20.0.3.v201208082019-427395
    (com.android.ide.eclipse.adt.feature.group 20.0.3.v201208082019-427395)
 Software currently installed: Eclipse CVS Client 1.3.100.dist-7B78FHl9exZ_ 
    (org.eclipse.cvs.feature.group 1.3.100.dist-7B78FHl9exZ_)
 Only one of the following can be installed at once: 
   International Components for Unicode for Java (ICU4J) 4.4.2.v20110823
        (com.ibm.icu 4.4.2.v20110823)
   International Components for Unicode for Java (ICU4J) 4.0.1.v20090822
        (com.ibm.icu 4.0.1.v20090822)
 Cannot satisfy dependency:
   From: Android Development Tools 20.0.3.v201208082019-427395
     (com.android.ide.eclipse.adt.feature.group 20.0.3.v201208082019-427395)
   To: org.eclipse.wst.sse.ui 0.0.0
 Cannot satisfy dependency:
   From: Eclipse CVS Client 1.3.100.dist-7B78FHl9exZ_
     (org.eclipse.cvs.feature.group 1.3.100.dist-7B78FHl9exZ_)
   To: org.eclipse.platform.feature.group 3.7.0
 Cannot satisfy dependency:
   From: Java EMF Model Utilities 2.0.201.v201001252130
         (org.eclipse.jem.util 2.0.201.v201001252130)
   To: bundle com.ibm.icu [3.8.1.1,4.1.0)
 Cannot satisfy dependency:
   From: Eclipse Platform 3.7.2.dist-9nF7UHagFqn9pElwWhC90gLz-soEuSGYmtSeiRH
     (org.eclipse.platform.feature.group 3.7.2.dist-9nF7UHagFqn9pElwWhC90gLz-soEuSGYmtSeiRH)
   To: org.eclipse.rcp.feature.group [3.7.2.dist-8R9GFpOFUdy-521934]
 Cannot satisfy dependency:
   From: Eclipse RCP 3.7.2.dist-8R9GFpOFUdy-521934
     (org.eclipse.rcp.feature.group 3.7.2.dist-8R9GFpOFUdy-521934)
   To: com.ibm.icu [4.4.2.v20110823]
 Cannot satisfy dependency:
   From: Common Frameworks 1.1.300.v200904160730
      (org.eclipse.wst.common.frameworks 1.1.300.v200904160730)
   To: bundle org.eclipse.jem.util [2.0.100,3.0.0)
 Cannot satisfy dependency:
   From: Structured Source Editor 1.1.102.v200910200227
      (org.eclipse.wst.sse.ui 1.1.102.v200910200227)
   To: bundle org.eclipse.wst.validation [1.2.0,1.3.0)
 Cannot satisfy dependency:
   From: Validation Framework 1.2.104.v200911120201
     (org.eclipse.wst.validation 1.2.104.v200911120201)
   To: bundle org.eclipse.wst.common.frameworks [1.1.200,2.0.0)

椅子修理つづき 2012-09-13 (木) 08:44:40

昨日はつかれて途中で切り上げたので今日はその続き。


2012-09-13 (木) 16:29:32

P1000016-784248260.JPG

とりあえず直った。
木材を切ったり、穴あけたりが結構大変だった。




コメント

コメントはありません。 コメント/Diary/2012-09-13?

お名前:

添付ファイル: fileP1000016-784248260.JPG 348件 [詳細]

トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2012-09-13 (木) 22:48:57 (2535d)